Gootti.net

Ajankohtaista 1/2020: Foorumi on toistaiseksi vain lukumoodissa. Uusien viestien tai viestiketjujen lähettäminen ei ole mahdollista. Jäseneksi liittyminen ei ole mahdollista. Vanhat jäsenet voivat kirjautua sisään ja lukea sekä vastaanottaa yksityisviestejä, sekä päivittää profiilinsa tietoja.

Gootti.net-sivustolla häiriö

Kirjoittanut: Funereal Soul (Inkvisiittori)
  • #11
  • Arvo: Platinagootti+
  • Lähetetty: 20.04.2009 11:44

Lainaus: Heetteri

Nyt on vielä hitaammalla kuin eilen. Tosin eilen illalla ei toiminut lainkaan...

Sama täällä.. Nyt alkaa jo kunnolla ketuttamaan.
Kirjoittanut: BronzeRain (Aktiivi)
  • #12
  • Arvo: Platinagootti+
  • Lähetetty: 22.04.2009 17:52
Kyllä minulla toimii aivan mainiosti. Yksäreitä en tosin ole koittanutkaan lähettää.
Vaikka enpä ole kyllä saanut raahattua itseäni foorumille moneen päivään, missasinko vain ongelmavaiheen?
Kirjoittanut: Heetteri (Ex-inkvisiittori & Miss Halloween 2008)
  • Lähetetty: 22.04.2009 18:51
Tänään toimii kaikki taas kuten pitääkin, ah!
Kirjoittanut: kuopassa (Ylläpitäjä)
  • Lähetetty: 22.04.2009 20:19
Goottifoorumi ja wiki on toiminut normaalisti jo eilisestä lähtien, mutta sivuston etusivu, arkisto, goottikauppojen listaus, musiikkiosio, palaute- ja juttuvinkkilomake sekä sarjikset jumittavat edelleen. Näissä viimeksi mainituissa osioissa on käytössä sama julkaisujärjestelmä (Textpattern), joten ilmeisesti kiikastaa siitä. Ehkä palvelimella ei ole kylliksi muistia tai prosessoritehoja julkaisujärjestelmän pyörittämistä varten.

Gootti.netin palvelimen toiminnasta vastaava yritys ilmoitti iltapäivällä siirtävänsä sivuston uudelle palvelimelle, jossa on vähän enemmän tehoja kuin nykyisessä. Siirrosta ei koidu / koitunut katkoksia.
Kirjoittanut: Wednesday (Jäsen)
  • Lähetetty: 22.04.2009 21:27
Täällä ainakin toimii taas normaalinopeudella, parin päivän ajan ollut aika hidas latautumaan.
Kirjoittanut: darkAngel (Aktiivi)
  • #16
  • Arvo: Platinagootti+
  • Lähetetty: 25.04.2009 22:17
en tiiä onko kukaan muu huomannut tämmöistä tuon häiriön jälkeen että kun lähettää viestin niin sivupa ei palaudukkaan siihen ketjuun ja lähetettyyn viestiin vaan näyttää tyhjää. ihan kuin se eksyisi tai jotain.
Kirjoittanut: kuopassa (Ylläpitäjä)
  • Lähetetty: 25.04.2009 22:35
Ahaa, noinhan ei pitäisi olla tietenkään. En ole kuullut muilta samanlaisesta häiriöstä, joten on pieni tai kohtalaisen kokoinen mahdollisuus, että vika johtuu oman nettiselaimesi asetuksista. Aina kun lähetät viestin tai aiheen tänne foorumille, sen "Lähetä"-nappulan napauttamisen jälkeen lomakkeen tiedot välitetään palvelimelle ja sen jälkeen avautuu alle sekunnin ajaksi valkoinen ruutu, jossa on sellainen piilotettu koodirivi, joka ohjaa automaagisesti takaisin oikeaan paikkaan. Sen valkoisen tyhjän sivun sisältämä koodi toimii vain jos nettiselaimessa on sallittu meta refresh. Tuo automaaginen sivun ohjaaminen toimii 99% nettiselaimista.
Kirjoittanut: Unholysacrament (Aktiivi)
  • #18
  • Arvo: Mahtigootti+
  • Lähetetty: 25.04.2009 22:42

Lainaus: darkAngel

en tiiä onko kukaan muu huomannut tämmöistä tuon häiriön jälkeen että kun lähettää viestin niin sivupa ei palaudukkaan siihen ketjuun ja lähetettyyn viestiin vaan näyttää tyhjää. ihan kuin se eksyisi tai jotain.

Oletko päivittänyt selaintasi kenties ?
Meilläkin käy tuollalailla kun tuota toista konetta käyttää. Jo pitkän aikaa käynyt niin.
Tuossa toisessa koneessa on uusin tulikettu käytössä..
Kirjoittanut: darkAngel (Aktiivi)
  • #19
  • Arvo: Platinagootti+
  • • Muokkasi: darkAngel
  • Lähetetty: 25.04.2009 22:59

Lainaus: Unholysacrament

Oletko päivittänyt selaintasi kenties ?
Meilläkin käy tuollalailla kun tuota toista konetta käyttää. Jo pitkän aikaa käynyt niin.
Tuossa toisessa koneessa on uusin tulikettu käytössä..

en nyt muista millon oon päivittäny mutta ei siitä kovin kauaa ole ja tää tosiaan on ilmaantunut sen foorumin häikän jälkeen ja kuitenkin jonkin aikaa ennen sitä oli päivityksen jälkeenkin toiminut normaalisti. että en sitten tiedä oonko ite tehny jotain hassua.

Muoks.
joo, miulla tais olla itellä joku asetus selaimessa niin että sivu ei palautunut. pahoittelen ja poistun kaikessa hiljaisuudessa takavasemmalle.
Kirjoittanut: kuopassa (Ylläpitäjä)
  • Lähetetty: 23.09.2009 19:26
Foorumi oli poissa käytöstä alle tunnin ajan kun joku salasana oli yllättäen vaihtunut eikä palvelin osannut kirjautua MySQL-tietokantaan oikealla salasanalla. Sama juttu koski myös sivuston tuota uutishuonetta. Goottiwikiä huolletaan.
Vaihda maisemaa

Uutta! Nyt voit ahtaa Gootti.netin kännykkäänkin. Palvelun uusimmat uutiset ja suositun keskustelualueen tuoreimmat viestit löytyvät nyt myös kevytversiona mobiililaitteille suunnatussa Gootti.mobi-palvelussa.

  • Goottifoorumia selaa 2 vakoilijaa ja 0 jäsentä . Kävijäennätys tehtiin 13.04.2020 19:19, jolloin paikalla oli väkeä yhteensä 437 henkeä!
Järjestä treffit